云安全日报220628:Ubuntu Linux内核发现系统崩溃漏洞,需要尽快升级

来源:TechWeb.com.cn2022-06-28 17:12:06

Ubuntu是一个以桌面应用为主的Linux操作系统。它是一个开放源代码的自由软件,提供了一个健壮、功能丰富的计算环境,既适合家庭使用又适用于商业环境。Ubuntu为全球数百个公司提供商业支持。

6月27日,Ubuntu发布了安全更新,修复了Ubuntu Linux内核发现的系统崩溃漏洞。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/USN-5493-1

CVE-2022-28388 CVSS评分:7.8 严重程度:中等

Linux 内核中的 8 Devices USB2CAN 接口实现没有正确处理某些错误情况,导致双重释放。攻击者可能会使用它来导致拒绝服务,从而造成系统崩溃。

受影响产品和版本

上述漏洞影响Ubuntu 21.10, Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, Ubuntu 16.04 ESM

解决方案

可以通过将系统更新到以下软件包版本来纠正该问题:

Ubuntu 21.10:

linux-image-5.13.0-52-generic-64k - 5.13.0-52.59

linux-image-virtual - 5.13.0.52.58

linux-image-generic-64k - 5.13.0.52.58

linux-image-generic - 5.13.0.52.58

linux-image-5.13.0-52-lowlatency - 5.13.0-52.59

linux-image-5.13.0-52-generic-lpae - 5.13.0-52.59

linux-image-oem-20.04 - 5.13.0.52.58

linux-image-5.13.0-52-generic - 5.13.0-52.59

linux-image-generic-lpae - 5.13.0.52.58

linux-image-lowlatency - 5.13.0.52.58

Ubuntu 20.04:

linux-image-virtual - 5.4.0.121.122

linux-image-generic - 5.4.0.121.122

linux-image-oem - 5.4.0.121.122

linux-image-oem-osp1 - 5.4.0.121.122

linux-image-5.4.0-121-generic - 5.4.0-121.137

linux-image-5.4.0-121-generic-lpae - 5.4.0-121.137

linux-image-5.4.0-121-lowlatency - 5.4.0-121.137

linux-image-generic-lpae - 5.4.0.121.122

linux-image-lowlatency - 5.4.0.121.122

Ubuntu 18.04:

linux-image-4.15.0-188-generic-lpae - 4.15.0-188.199

linux-image-virtual - 4.15.0.188.173

linux-image-generic - 4.15.0.188.173

linux-image-4.15.0-188-lowlatency - 4.15.0-188.199

linux-image-4.15.0-188-generic - 4.15.0-188.199

linux-image-generic-lpae - 4.15.0.188.173

linux-image-lowlatency - 4.15.0.188.173

Ubuntu 16.04:

linux-image-4.15.0-188-lowlatency - 4.15.0-188.199~16.04.1

可用于UA Infra 或 UA Desktop

linux-image-lowlatency-hwe-16.04 - 4.15.0.188.175

可用于UA Infra 或 UA Desktop

linux-image-4.15.0-188-generic - 4.15.0-188.199~16.04.1

可用于UA Infra 或 UA Desktop

linux-image-virtual-hwe-16.04 - 4.15.0.188.175

可用于UA Infra 或 UA Desktop

linux-image-oem - 4.15.0.188.175

可用于UA Infra 或 UA Desktop

linux-image-generic-hwe-16.04 - 4.15.0.188.175

可用于UA Infra 或 UA Desktop

查看更多漏洞信息 以及升级请访问官网:

https://ubuntu.com/security/cve

责任编辑:JayJay

标签: Linux Ubuntu 云安全 漏洞 内核

相关文章

要闻

原创

最新

取消