云安全日报220324:Ubuntu Linux内核发现执行任意代码漏洞,需要尽快升级

来源:TechWeb.com.cn2022-03-24 16:58:38

Ubuntu是一个以桌面应用为主的Linux操作系统。它是一个开放源代码的自由软件,提供了一个健壮、功能丰富的计算环境,既适合家庭使用又适用于商业环境。Ubuntu为全球数百个公司提供商业支持。

3月23日,Ubuntu发布了安全更新,修复了Linux内核发现的执行任意代码漏洞。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/LSN-0085-1

1.CVE-2022-25636 CVSS评分:7.8 严重程度:高

Linux 内核错误地处理了网络卸载功能。本地攻击者可以使用它来导致拒绝服务或可能执行任意代码。

2.CVE-2022-0492 CVSS评分:7.8 严重程度:高

Linux 内核中的 cgroups 实现没有正确限制对 cgroups v1 release_agent 功能的访问。本地攻击者可以使用它来获得管理权限。

受影响产品和版本

上述漏洞影响Ubuntu 20.04, LTS Ubuntu 18.04 LTS, Ubuntu 16.04 ESM, Ubuntu 14.04 ESM

解决方案

可以升级Livepatch版本来解决上述问题,具体参见官网:

https://ubuntu.com/security/notices/LSN-0085-1

查看更多漏洞信息 以及升级请访问官网:

https://ubuntu.com/security/cve

责任编辑:JayJay

标签: Linux Ubuntu 云安全 漏洞 内核

相关文章

要闻

原创

最新

取消