云安全日报210528:IBM分布式高速缓存解决方案发现执行任意代码漏洞,需要尽快升级

来源:TechWeb.com.cn2021-05-28 15:08:23

IBM WebSphere eXtreme Scale是美国IBM公司的一套分布式高速缓存解决方案。该产品支持跨多个服务器动态缓存、分区、复制和管理应用程序数据和业务逻辑。 

5月27日,IBM发布了安全更新,修复了分布式高速缓存解决方案(IBM WebSphere eXtreme Scale)中发现的执行任意代码等重要漏洞。以下是漏洞详情:

漏洞详情

来源: https://www.ibm.com/support/pages/node/6456763

1.CVE-2017-15708 CVSS评分:9.8 严重程度:高

Apache由于Apache Commons Collections中的漏洞,Synapse可能允许远程攻击者在系统上执行任意代码。通过注入特制的序列化对象,攻击者可以利用此漏洞在系统上执行任意代码。

2.CVE-2015-7501 CVSS评分:9.8 严重程度:高

Red Hat JBoss A-MQ 6.x;BPM Suite(BPMS)6.x;BRMS 6.x和5.x; 数据网格(JDG)6.x; 数据虚拟化(JDV)6.x和5.x; 企业应用平台6.x,5.x和4.3.x; 保险丝6.x; 保险丝维修厂(FSW)6.x; 运营网络(JBoss ON)3.x;门户网站6.x; SOA平台(SOA-P)5.x;Web服务器(JWS)3.x; 红帽OpenShift / xPAAS 3.x; 和Red Hat Subscription Asset Manager 1.3允许远程攻击者通过与Apache Commons Collections(ACC)库相关的精心设计的序列化Java对象执行任意命令。

3.CVE-2015 -4852 CVSS评分:9.8 严重程度:高

Oracle WebLogic Server 10.3.6.0、12.1.2.0、12.1.3.0和12.2.1.0中的WLS安全组件允许远程攻击者通过T3协议流量中与TCP端口7001相关的,经过精心设计的序列化Java对象执行与oracle_common /相关的任意命令。 modules / com.bea.core.apache.commons.collections.jar。注意:此CVE的范围仅限于WebLogic Server产品。

4.CVE-2015 -6420 CVSS评分:9.8 严重程度:高

某些思科协作和社交媒体中的序列化对象接口;端点客户端和客户端软件;网络应用,服务和加速;网络和内容安全设备;网络管理和配置;路由和交换-企业和服务提供商;统一计算;语音和统一通信设备;视频,流媒体,网真和转码设备;无线的; 和Cisco Hosted Services产品允许远程攻击者通过与Apache Commons Collections(ACC)库相关的精心设计的序列化Java对象执行任意命令。

受影响的产品和版本

IBM WebSphere Extreme Scale 8.6.1.0至8.6.1.4版本

解决方案

IBM已经发布安全更新,IBM WebSphere Extreme Scale升级至8.6.1.5版本可修复

查看更多漏洞信息 以及升级请访问官网:

https://www.ibm.com/blogs/psirt/

责任编辑:JayJay

标签: IBM 云安全 漏洞 分布式

相关文章

要闻

原创

最新

取消